Appen visar höga värden för Pure A9 / Well A5
Problem
- App för Pure A9 visar höga värden
- App för Well A5 / A7 visar höga värden
- Ringen på luftrenaren lyser rött
- Appen visar höga PM 2.5-värden för ofta
Gäller
- Pure A9
- Well A5 / A7
Lösning
Damm som samlats i luftkvalitetssensorerna kan resultera i felaktiga avläsningar och påverka produktens prestanda. Använd en dammsugare med en mjuk borste för att ta bort allt damm som kan samlas i detta område.
Dammsug (minst) en gång i månaden om produkten används dagligen. Använd aldrig slipande, hårda rengöringsverktyg - detta kan skada sensorn.
Pure A9
Well A5 / Well A7
Om problem kvarstår, kontakta kundservice
Orsak
Damm kan ta sig in till sensorn och göra att värdena för partiklar visas fel i appen samt att ringen lyser rött på luftrenaren
Var den här artikeln till hjälp?
Relaterade artiklar
- Mitt WiFi nätverk dyker inte upp i appen
- Byta filter i Electrolux luftrenare
- Hur rengör jag min luftrenare?
- Varför behöver Electrolux Pure A9-appen veta var man är när man installerar den?
- Trots att man använder en luftrenare förbättras inte luftkvaliteten
- Vilka värden mäter luftrenaren?
- Hur gör jag för att schemalägga min Pure A9?
- Vad menas med att onboarda Pure A9?
- Luftrenare Wi-Fi-anslutningsproblem
- Jag kan inte trycka på knapparna på Pure A9