Luftrenare Wi-Fi-anslutningsproblem
Problem
- Kan inte ansluta min luftrenare till min routern (Technicolor)
- Cirka 5 minuter efter att ha lyckats koppla upp luftrenaren visas meddelandet " Kan inte ansluta ... se till att du har angett rätt Wi-Fi-lösenord ."
Gäller
- Pure A9-serien Air Purifiers firmwareversion under 2.20
- AX9-serien Air Purifier-firmwareversion under 2.20
- Technicolor routrar
Lösning
- Anslut till en annan Wi-Fi-källa som har internetanslutning och som du har lösenordet till. Använd till exempel en smartphone med Wi-Fi-hotspot aktiverat
- Starta en ny onboarding-session och följ anvisningarna i appen
- Se till att du väljer den nya Wi-Fi-källan du vill ansluta till
- När luftrenaren är uppkopplad håll den ansluten i minst 15 minuter
- Kontrollera att firmware är uppdaterad. Informationen finns i Wellbeing-appen under "Produktinformation". Firmware version 2.20 och senare fungerar med alla routrar
- Koppla luftrenaren till ditt hemnätverk på nytt
Som ett alternativ kan du byta din routers säkerhetsprotokoll från WEP / WPA till WPA2 och kör onboardingen på nytt. För detaljerad instruktion, kontrollera din routerdokumentation
Orsak
- Gammal firmware till luftrenaren. Versionerna innan 2.20 har det här problemet tillsammans med Technicolor-routrar. När den är ansluten till molnet kommer luftrenaren automatiskt att uppdatera sin firmware
Var den här artikeln till hjälp?
Relaterade artiklar
- Mitt WiFi nätverk dyker inte upp i appen
- Appen visar höga värden för Pure A9 / Well A5
- Vad menas med att onboarda Pure A9?
- Jag kan inte trycka på knapparna på Pure A9
- Det går inte att starta luftrenaren
- Tar min luftrenare bort mögelsporer?
- Pure A9 känner inte igen filteretiketten
- Vad krävs av mitt Wi-Fi för att kunna använda appen?
- Kan jag använda Pure A9 i badrummet?
- Tar min luftrenare bort radon?