Robotdammsugare visar felkod E:10
Problem
- Felkod E:10
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att stötdämparen kan röra sig ordentligt och avlägsna eventuellt skräp som blockerar den
- Om problem kvarstår, ring numret i appen
Orsak
- Felkod E:10 betyder att stötdämparen har fastnat
Var den här artikeln till hjälp?
Relaterade artiklar
- Robotdammsugare ansluter inte till Wifi
- Knackande oljud/ljud hörs när roboten dammsuger
- Kan jag använda robotdammsugaren utan appen?
- Hur tar jag bort/byter batteri?
- Vad gör jag när jag har problem med min robotdammsugare?
- Fel tid visas på roboten
- Bruksanvisning PURE i9
- PUREi9 visar Felkod E:21/E:23
- Hjulen sitter fast i robotdammsugaren
- Hur rengör jag framsidan och kamerafönstret?