Wi-Fi symbolen försvann/Wi-Fi symbolen blinkar
Problem
- Wi-Fi-symbolen försvann eller Wi-Fi-symbolen blinkar
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att routern fungerar och att roboten är inom Wi-Fi räckvidden. Om symbolen är tänd utan att blinka, är roboten i kontakt med routern
- Om roboten inte har kopplats upp med ditt trådlösa Wi-Fi nätverk syns ingen Wi-Fi symbol. Koppla upp roboten med nätverket genom appen
- Om du inte kan styra roboten via appen och roboten har tidigare varit uppkopplad mot ditt nätverk så kan du vända roboten upp och ner i några sekunder för att låta den söka efter ditt nätverk
- Om problem kvarstår så kan du testa att koppla ur batterierna i 30 sekunder
- Om problem fortfarande kvarstår, ring numret i appen
Orsak
- Om roboten förlorade Wi-Fi-signalen, blinkar Wi-Fi-symbolen. Inbyggt nätverk är inte tillgängligt
- Om roboten inte har kopplats upp med ditt trådlösa Wi-Fi nätverk, syns ingen Wi-Fi symbol
Var den här artikeln till hjälp?
Relaterade artiklar
- Hur lägger jag till fler kartor i Pure I appen ?
- Robotdammsugare ansluter inte till Wifi
- Hur kan jag uppdatera programvaran i min PureI9?
- Robotdammsugarens rengöringsprestanda har sjunkit
- Kan jag använda robotdammsugaren med ett hemlarmsystem?
- Robotdammsugare startar inte
- Robotdammsugaren bullrar under användning
- Robotdammsugare visar felkod E:22 eller E22
- PUREi9 visar Felkod E:21/E:23
- Robotdammsugare visar felkod E:15