Wi-Fi symbolen försvann/Wi-Fi symbolen blinkar
Problem
- Wi-Fi-symbolen försvann eller Wi-Fi-symbolen blinkar
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att routern fungerar och att roboten är inom Wi-Fi räckvidden. Om symbolen är tänd utan att blinka, är roboten i kontakt med routern
- Om roboten inte har kopplats upp med ditt trådlösa Wi-Fi nätverk syns ingen Wi-Fi symbol. Koppla upp roboten med nätverket genom appen
- Om du inte kan styra roboten via appen och roboten har tidigare varit uppkopplad mot ditt nätverk så kan du vända roboten upp och ner i några sekunder för att låta den söka efter ditt nätverk
- Om problem kvarstår så kan du testa att koppla ur batterierna i 30 sekunder
- Om problem fortfarande kvarstår, ring numret i appen
Orsak
- Om roboten förlorade Wi-Fi-signalen, blinkar Wi-Fi-symbolen. Inbyggt nätverk är inte tillgängligt
- Om roboten inte har kopplats upp med ditt trådlösa Wi-Fi nätverk, syns ingen Wi-Fi symbol
Var den här artikeln till hjälp?
Relaterade artiklar
- Hur tar jag bort/byter batteri?
- Bruksanvisning PUREi9
- Robotdammsugare startar inte
- Robotdammsugare ansluter inte till Wifi
- Skapa zoner i Electrolux Wellbeing appen
- Hur lång tid ska roboten ladda
- Rummet är inte ordentligt/helt rengjort, roboten återgår till laddningsstation
- Fel tid visas på roboten
- Roboten kör in i hinder
- Roboten upptäcker falska hinder och undviker dem