Fel tid visas på roboten
Problem
- Klockan på roboten går fel
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att roboten är ansluten till internet
- Vänta tills den uppdaterat tiden
- Om inte rätt tid har ställts in inom 24 timmar, behöver roboten paras om med appen
Orsak
- Roboten har inte fått uppdaterad tid från servern
Var den här artikeln till hjälp?
Relaterade artiklar
- Knackande oljud/ljud hörs när roboten dammsuger
- Kan jag använda robotdammsugaren utan appen?
- Hur tar jag bort/byter batteri?
- Vad gör jag när jag har problem med min robotdammsugare?
- Robotdammsugare ansluter inte till Wifi
- Bruksanvisning PURE i9
- PUREi9 visar Felkod E:21/E:23
- Hjulen sitter fast i robotdammsugaren
- Hur rengör jag framsidan och kamerafönstret?
- Robotdammsugare visar felkod E:20
Reservdelar & tillbehör
Beställ originalreservdelar och tillbehör till din produkt från Electrolux och få dem levererade med post snabbt och billigt.
Boka service
Är din produkt i behov av reparation? Vi hjälper dig gärna. Alla våra tekniker är certifierade och vi använder oss bara av originaldelar. På många orter erbjuder vi reparation till fast pris.