Fel tid visas på roboten
Problem
- Klockan på roboten går fel
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att roboten är ansluten till internet
- Vänta tills den uppdaterat tiden
- Om inte rätt tid har ställts in inom 24 timmar, behöver roboten paras om med appen
Orsak
- Roboten har inte fått uppdaterad tid från servern
Var den här artikeln till hjälp?
Relaterade artiklar
- Bruksanvisning PUREi9
- Robotdammsugare startar inte
- Robotdammsugare ansluter inte till Wifi
- Skapa zoner i Electrolux Wellbeing appen
- Hur lång tid ska roboten ladda
- Rummet är inte ordentligt/helt rengjort, roboten återgår till laddningsstation
- Roboten kör in i hinder
- Roboten upptäcker falska hinder och undviker dem
- Robotdammsugare visar felkod E:15
- PUREi9 visar Felkod E:21/E:23