Fel tid visas på roboten
Problem
- Klockan på roboten går fel
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Kontrollera att roboten är ansluten till internet
- Vänta tills den uppdaterat tiden
- Om inte rätt tid har ställts in inom 24 timmar, behöver roboten paras om med appen
Orsak
- Roboten har inte fått uppdaterad tid från servern
Var den här artikeln till hjälp?
Relaterade artiklar
- Robotdammsugare ansluter inte till Wifi
- Hur kan jag uppdatera programvaran i min PureI9?
- Robotdammsugarens rengöringsprestanda har sjunkit
- Kan jag använda robotdammsugaren med ett hemlarmsystem?
- Robotdammsugare startar inte
- Robotdammsugaren bullrar under användning
- Robotdammsugare visar felkod E:22 eller E22
- PUREi9 visar Felkod E:21/E:23
- Robotdammsugare visar felkod E:15
- Robotdammsugare visar felkod E:13/E:14