Robotdammsugare visar felkod E:13/E:14
Problem
- Felkod E:13
- Felkod E:14
- Borsten har fastnat
Gäller
- Pure I9
- Pure I9.2
- Robotdammsugare
Lösning
- Vänd roboten upp och ner
- Kontrollera att alla delar kan rotera fritt
- Rengör och ta bort trådar och hår från delarna om det behövs
- Om felkod E:13, ta bort borstvalsen och starta robotdammsugaren
- Om felkod kvarstår, ring nummret i appen
- Byt borstvalsen och sidoborsten om de är skadade
- Behöver du nya borstar, så kan du beställa dem via våran shop
- Kvarstår problemet, kontakta kundservice
Orsak
- Felkod E:13 betyder att borstvalsen har fastnat
- Felkod E:14 betyder att sidoborsten har fastnat
Var den här artikeln till hjälp?
Relaterade artiklar
- Robotdammsugare ansluter inte till Wifi
- Hur kan jag uppdatera programvaran i min PureI9?
- Robotdammsugarens rengöringsprestanda har sjunkit
- Kan jag använda robotdammsugaren med ett hemlarmsystem?
- Robotdammsugare startar inte
- Robotdammsugaren bullrar under användning
- Robotdammsugare visar felkod E:22 eller E22
- PUREi9 visar Felkod E:21/E:23
- Robotdammsugare visar felkod E:15
- Hjulen sitter fast i robotdammsugaren